Hero Maintenance
Incident Report for
Hero
Resolved
This incident has been resolved.
Posted
Apr
08
,
2026
-
10:27
NZST
Investigating
Hero login infrastructure (Fusionauth) is undergoing a platform upgrade and service availability has been interrupted momentarily.
Users are unable to access Hero as they can not sign in at
https://portal.linc-ed.com
.
Via: Team Hero
Posted
Apr
08
,
2026
-
10:00
NZST
This incident affected: Hero (Hero App).
×
Subscribe to Incident
Subscribe to updates for
Hero Maintenance
via . You'll receive .