Hero Scheduled Maintenance
Incident Report for Hero
Resolved
We're pleased to confirm the successful completion of scheduled maintenance. Thank you for your patience and continued support as we enhance your user experience.
Posted Mar 09, 2024 - 05:02 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2024 - 04:27 NZDT
Investigating
Hero is currently undergoing scheduled maintenance, commencing overnight on Friday 8th March through to Saturday morning, 9th March. This means the Hero site is currently unavailable, in order to safely perform routine server upgrades. We hope this will have minimal disruption on your team and wider school communities.

To stay informed on the performance of the Hero Apps, we highly recommend subscribing to this status page for live updates. Thank you for your patience as we work to keep Hero up to date, ensuring we can continue to innovate optimally and securely!
Posted Mar 09, 2024 - 00:02 NZDT
This incident affected: Hero (Hero App, Hero APIs).