Degraded performance
Incident Report for
Hero
Resolved
This incident has been resolved.
Posted
Mar
27
,
2024
-
09:47
NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Mar
27
,
2024
-
09:20
NZDT
Investigating
We're experiencing degraded performance on our servers and are actively investigating to isolate the problem.
Posted
Mar
27
,
2024
-
09:06
NZDT
This incident affected: Hero (Hero App, Hero APIs, Hero Website).
×
Subscribe to Incident
Subscribe to updates for
Degraded performance
via . You'll receive .