Hero Degraded Performance

Incident Report for Hero

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 11:08 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2026 - 08:26 NZST

Update

We are continuing to work on a fix for this issue.
Posted Jun 26, 2026 - 08:00 NZST

Identified

Hero is currently experiencing degraded performance.

Our team is actively investigating the issue and working to restore service to normal as quickly as possible. We understand how disruptive this is and sincerely appreciate your patience while we implement a solution.

We'll keep you updated on our progress and will let you know as soon as the performance is restored. Thank you for your understanding.
Posted Jun 26, 2026 - 07:59 NZST
This incident affected: Hero (Hero App, Hero APIs).