Hero Outage
Incident Report for
Hero
Resolved
This incident has been resolved.
Posted
Mar
09
,
2023
-
16:16
NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Mar
09
,
2023
-
15:45
NZDT
Identified
We're experiencing an outage and are actively investigating to isolate the problem.
Posted
Mar
09
,
2023
-
15:40
NZDT
This incident affected: Hero (Hero App, Hero APIs).
×
Subscribe to Incident
Subscribe to updates for
Hero Outage
via . You'll receive .