Degraded performance
Incident Report for Hero
Resolved
This incident has been resolved. The fix was tested and applied, successfully mitigating customer impact.
Posted Aug 31, 2022 - 12:18 NZST
Monitoring
A mitigation fix has been applied to our cluster for now, but we are waiting on Canonical (Ubuntu) and Azure to release a patch to systemd. This is affecting Azure workloads worldwide.

More information can be found at: https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1988119
Posted Aug 31, 2022 - 09:04 NZST
Identified
We're experiencing degraded performance on our servers and are actively investigating to isolate the problem.

Azure have released an update which has caused a failure in DNS.
Posted Aug 31, 2022 - 08:58 NZST
This incident affected: Hero (Hero App, Hero APIs).